Fabric API 1.16.3 | 1.16.2 | 1.16.1 | 1.15.2 | 1.14.4 – a Plugin Library for Fabric Mods

Fabric API 1.16.3 – 1.16.2 – 1.15.2 – 1.14.4 is a separate modem as a library, used by most modifications written under Fabric. Contains a set of libraries to properly “plug in” the code of other mods to the main Fabric loader.

Even if a mod does not use this API, it’s a good choice to install it, because sooner or later you will come across a modification that will require the Fabric API.

fabric api - Fabric API 1.16.3 | 1.16.2 | 1.16.1 | 1.15.2 | 1.14.4 - a Plugin Library for Fabric Mods

Fabric API – Installation

  1. Install Fabric ModLoader
    (skip this step if you have already done it before).
  2. Download the mod Fabric API and put it in the folder .minecraft/mods/
    (click Start and enter %appdata%, you’ll find this folder there).
  3. Ready, you can install more mods.
  4. Below is a list of Fabric mods for the Minecraft version.

fabric api 2 - Fabric API 1.16.3 | 1.16.2 | 1.16.1 | 1.15.2 | 1.14.4 - a Plugin Library for Fabric Mods

After installing the main Fabric modloader, we recommend installing the following mods to start with:

  • Fabric API – libraries require most mods.
  • Mod Menu – a mod that adds a menu where you can check and set installed mods.
  • Optifabric – a mod that allows you to upload Optifine for Fabric.
  • Optifine – mod improving speed and game optimization.

Fabric API – Download

for MineCraft ⇒ 1.16.3 + 1.16.2 + 1.16.1 + 1.15.2 + 1.14.4

Author: modmuss50 | Source Page: CurseForge