CompatLayer Mod 1.11.2/1.10.2 (Library)


CompatLayer Mod 1.11.2 / 1.10.2 is a special kernel that helps add-on developers for Minecraft create changes that support multiple versions at once.

A mod can be used in two different versions of the game if you install this library.

Mods that work with the library

CompatLayer Mod 11121102 Library - CompatLayer Mod 1.11.2/1.10.2 (Library) 1624557479 698 CompatLayer Mod 11121102 Library - CompatLayer Mod 1.11.2/1.10.2 (Library) 1624557479 794 CompatLayer Mod 11121102 Library - CompatLayer Mod 1.11.2/1.10.2 (Library) 1624557479 817 CompatLayer Mod 11121102 Library - CompatLayer Mod 1.11.2/1.10.2 (Library)

Installing CompatLayer Mod

  1. Download and install the API Forge
  2. Download CompatLayer Mod (versions selected below)
  3. Place the downloaded mod in the folder ./minecraft/mods/

Mod CompatLayer download links

for Minecraft ⇒ 1.11.2 + 1.10.2

Author: McJty | Source page: CurseForge

The post CompatLayer Mod 1.11.2 / 1.10.2 (Library) first appeared in PackMods.