Cloth Events API Mod 1.17/1.16.5 (Fabric Client API)


Cloth Events API is a library for Minecraft 1.17 / 1.16.5, which is a client API for all versions of Fabric.

The library currently offers the following:

  • GUI improvements.
  • Improved recipe timing
  • Additional changes

Cloth Events API Mod 1171165 Fabric Client API - Cloth Events API Mod 1.17/1.16.5 (Fabric Client API)

Installing the Web Events API Mode

  1. Download and install the latest version of Fabric API e Fabric modloader
  2. Download Cloth Events API Mod (versions selected below)
  3. Place the downloaded mod in the folder ./minecraft/mods/

Cloth Events API Mod Download Links

for Minecraft ⇒ 1.17 + 1.16.5 + 1.15.2 + 1.14.4

Author: shedaniel | Source page: CurseForge

A post Cloth Events API Mod 1.17 / 1.16.5 (Fabric Client API) first appeared in PackMods.